System Environment/Kernel

kernel-rtPAE - The Linux realtime kernel compiled for PAE capable machines

This package includes a version of the Linux kernel with support for up to
64GB of high memory. It requires a CPU with Physical Address Extensions (PAE).
The non-PAE kernel can only address up to 4GB of memory.
Install the kernel-PAE package if your machine has more than 4GB of memory.

This kernel is also patched with the realtime preemption patch.
License:GPLv2 Group:System Environment/Kernel
URL:http://www.kernel.org/ Source: kernel

Packages

Name Version Release Type Size Built
kernel-rtPAE 3.2.2 1.rt10.1.fc15.ccrma i686 71.57 MiB Tue Jan 31 12:19:27 2012
kernel-rtPAE 3.0.7 1.rt20.1.fc15.ccrma i686 66.55 MiB Mon Oct 24 16:24:37 2011
kernel-rtPAE 3.0.6 1.rt18.1.fc15.ccrma i686 66.55 MiB Thu Oct 13 12:50:53 2011

Changelog

* Mon Jan 30 04:00:00 2012 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu>
- all the cpu power stuff in kernel-tools does not exist in fc < 16, 
  so disable it early in the game (cpuspeed is there, we have to test
  to see if it is still working on a 3.2.2 kernel)
* Mon Jan 30 04:00:00 2012 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> 3.2.2-1.rt10.1
- move to 3.2.2-1 Fedora src.rpm for fc16
* Sun Jan 29 04:00:00 2012 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> 3.2.0-2.rt10.1
- start fleshing up the .src.rpm for including the rt patches, based
  on .src.rpm for 3.2.0-2.fc17
- remove linux-3.0-perf-werror.patch, no longer needed

Listing created by RepoView