Applications/Multimedia

pd-list-abs - a collection of objects for manipulating lists. Requires pd>

a collection of objects for manipulating lists. Requires pd>
License:GPL Group:Applications/Multimedia
URL:http://pure-data.sourceforge.net/ Source: pd-extended

Packages

Name Version Release Type Size Built
pd-list-abs 0.39.3 1.cvs.07.07.23.fc8.ccrma i386 172 KiB Fri Nov 16 15:01:37 2007

Changelog

* Wed Nov 14 14:00:00 2007 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu>
- updated desktop categories
- Gem: do not force glversion to 1.5, needs at least 2.0
- Gem: fix location of libmpeg3.h include file
* Fri Aug 3 15:00:00 2007 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> 0.39.3-1.cvs.07.07.23
- removed pd-loaders requires on pd-extended package
error: unpacking of archive failed on file /usr/lib/pd/doc/5.reference/freeverb/freeverb~-help.pd;46b383f2: cpio: open
* Thu Aug 2 15:00:00 2007 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> 0.39.3-1.cvs.07.07.23
- added rtc-lib abstraction
- excluded deprecated externals in pd subpackage file list
- ffmpeg is no longer needed to build gem
- remove ix and gripd leftover files

Listing created by RepoView