Development/Libraries

libmad-devel: Header and library for developing programs that will use libmad

Name:libmad-devel Vendor:Planet CCRMA
Version:0.15.1b License:GPL
Release:3.rhfc4.ccrma URL:http://www.underbit.com/products/mad/
Summary
MAD (libmad) is a high-quality MPEG audio decoder. It currently supports MPEG-1 and the MPEG-2 extension to Lower Sampling Frequencies, as well as the so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II, and Layer III a.k.a. MP3) are fully implemented. This package contains the header file as well as the static library needed to develop programs that will use libmad for mpeg audio decoding.

Arch: i386

Download:libmad-devel-0.15.1b-3.rhfc4.ccrma.i386.rpm
Build Date:Tue Jun 21 12:55:19 2005
Packager:
Size:122 KiB

Changelog

* Mon Aug 30 15:00:00 2004 Matthias Saou <http://freshrpms.net/> 0.15.1b-3
- Added missing /sbin/ldconfig calls.
* Tue May 18 15:00:00 2004 Matthias Saou <http://freshrpms.net/> 0.15.1b-2
- Rebuilt for Fedora Core 2.
- Added pkgconfig dependency to the devel package.
* Thu Feb 19 14:00:00 2004 Matthias Saou <http://freshrpms.net/> 0.15.1b-1
- Update to 0.15.1b.

Listing created by RepoView