Applications/Multimedia

lv2-linuxsampler-plugins - Linux Sampler LV2 plugin

Linuxsampler plugin for the LV2 plugin standard.
License:GPL Group:Applications/Multimedia
URL:http://www.linuxsampler.org/ Source: linuxsampler

Packages

Name Version Release Type Size Built
lv2-linuxsampler-plugins 1.0.0 3.fc11.ccrma x86_64 17 KiB Tue May 25 14:23:10 2010
lv2-linuxsampler-plugins 1.0.0 2.fc11.ccrma x86_64 17 KiB Tue Nov 10 21:54:55 2009
lv2-linuxsampler-plugins 1.0.0 1.fc11.ccrma x86_64 17 KiB Sat Nov 7 16:24:38 2009

Changelog

* Tue May 25 05:00:00 2010 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> 1.0.0-3
- remove patch (does not seem to affect linuxsampler but remove it
  anyway), the problem with pitch bend was range being set to 0 in 
  certain instruments - that can be edited with gigedit (right click
  on the instrument to get to the options panel)
* Tue Nov 10 04:00:00 2009 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> 1.0.0-2
- added patch to ignore PitchBendRange (defaults to 0, ie: no pitch
  bend so copy code that uses it from previous version)
* Sat Nov 7 04:00:00 2009 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> 1.0.0-1
- updated to 1.0.0, number of voices is now runtime controllable
- added dssi and lv2 build requirements, linuxsampler can now be a
  plugin in both standards
- create linuxsample-dssi and lv2-linuxsampler-plugins subpackages

Listing created by RepoView