Development/Languages

faust-supercollider - Faust - SuperCollider support files

Faust is a functional programming language specifically designed for realtime
audio applications and plugins. The syntax of the language is block diagram
oriented. The faust compiler translates signal processing specifications into
optimized C++ code for signal processing applications. This package provides
support for writing SuperCollider code.
License:GPL Group:Development/Languages
URL:http://faudiostream.sourceforge.net/ Source: faust

Packages

Name Version Release Type Size Built
faust-supercollider 0.9.9.4 1.b.el5.ccrma i386 8 KiB Fri Jul 11 14:01:44 2008

Changelog

* Wed Jul 9 15:00:00 2008 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> - 0.9.9.4b-1
- updated to 0.9.9.4b
- added patch to build under gcc 4.3 for fc9
- enable build of faust for x86_64, disable pd and sc plugins for that
* Fri Nov 16 14:00:00 2007 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> - 0.9.9.2-3
- faust2pd.q is now in q/apps instead of q/libs, tweaked files list
- /usr/share/q/lib/faustxml.q was improperly packaged into the 
  pd package, move it to the main package
* Tue Oct 9 15:00:00 2007 Fernando Lopez-Lezcano <nando{%}ccrma{*}stanford{*}edu> - 0.9.9.2-2
- added new faust2pd version 1.1, required for q >= 7.8
- added versioned q requires to make sure we have the right version

Listing created by RepoView